SoftConstructors. Advanced technologies in software.
Program development. Programs that develop programs.
HomeTechnologiesApplicationsForumAbout Us
Separator
Home > Applications > TablePro > Online Help >

File > Select Table...

To open an existing table click File Menu on the Main Menu, and select from the drop down menu Select Table.... A window called Select Table will appear. It contains a list of all existing tables. You can use the shortcut key F4 on the keyboard if desired to open the window. Select the table you want to open by clicking on the name of the table, and then click OK to open it.
The difference between the File – Open window, and the File – Select Table window, is that the tables listed in the working directory of the File – Select Table window are easier to search for, and the last table opened is always highlighted. To open any of the other tables listed in the File – Select Table window, double click on its name. Only one table can be selected to open at a time. When you have created multiple tables, it is easier to use the field located above the list of tables on the Select Table window for quick searches. To search for an existing table enter the first few letters of the table name in the search field, or use the Up and Down arrow keys on the keyboard to locate the table name, and then press the Enter key to open it.

Paths...

This shows the paths to folders in which the files of your tables (CSV-files) are stored. When added, Select Table window uses these paths to show the list of your tables.

See Also

File > New
Service > Table Properties...
 
Separator
Found an error? Inform us!
Site was updated 2015.03.30. Site Map
2015, SoftConstructors SoftConstructors logo